Jump to content

gelios_oleg

Участник
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Обычный
  1. Абсолютно всё проверил. Правки убраны, кэш почищен. Уже и не знаю где копать((
  2. Да в том то и дело, что нет. Я и на форуме и в браузере кэш чистил, не помогло...
  3. Странно, убрал старый спойлер. В overall_header.html добавил <script type="text/javascript" src="http://static.wowhead.com/widgets/power.js"></script>. В итоге при наведении на ссылку всплывающее окно появляется, однако ссылка отображается как ссылка, а не название.
  4. А как его правильно удалить? Достаточно просто удалить папку wowhead и выполнить обратное отhttp://norrath.ru/itemstats/wow/1799-installing#phpbb3 или есть ещё ньюансы?
  5. Вот к примеру меняю .indexbg-extra1 { background: url('{T_IMAGESET_PATH}/themes/cataclysm/extra1.gif') no-repeat scroll 0 0; width:216px; height:53px; position:absolute; left:-216px; top:-53px; z-index:6010; } на .indexbg-extra1 { background: url('{T_IMAGESET_PATH}/themes/cataclysm/extra1.gif') no-repeat scroll 0 0; width:216px; height:53px; position:absolute; left:-116px; top:-33px; z-index:6010; } . Голова при этом должна сдвинуться право на 100 пикс и вниз на 20 пикс. Но этого почему то не происходит. Кэши обновлял насильно и проверял двумя браузерами. Потому и не могу понять в чём дело...Полтергест, блин, какой-то
  6. На стандартном стиле нет такой проблемы
  7. Я уже наверное достал тут всех своими вопросами, так что заранее извиняюсь за очередной. Решил тут поменять одну из картинок в теме, а именно зеленого гоблина. Нашел хорошую картинку, обработал, нарезал на index-bg1.jpg, extra1.gif и extra3.png, вставил. И довольный полез в cataclysm.css, чтобы подравнять. Но не тут то было, обнаружилось, что изменения в строках .indexbg-bg1 { background:transparent url('{T_IMAGESET_PATH}/themes/cataclysm/index-bg1.jpg') no-repeat scroll 0 0; width:344px; height:368px; position:absolute; left:-344px; top:0px; } .indexbg-bg2 { background:transparent url('{T_IMAGESET_PATH}/themes/cataclysm/index-bg2.jpg') no-repeat scroll 0 0; width:385px; height:394px; position:absolute; left:775px; top:0px; } .indexbg-extra1 { background: url('{T_IMAGESET_PATH}/themes/cataclysm/extra1.gif') no-repeat scroll 0 0; width:216px; height:53px; position:absolute; left:-216px; top:-53px; z-index:6010; } .indexbg-extra2 { background: url('{T_IMAGESET_PATH}/themes/cataclysm/extra2.gif') no-repeat scroll 0 0; width:272px; height:87px; position:absolute; left:710px; top:-87px; z-index:6010; } .indexbg-extra3 { background: url('{T_IMAGESET_PATH}/themes/cataclysm/extra3.png') no-repeat scroll 0 0; width:63px; height:176px; position:absolute; left:0px; top:0px; z-index:6010; } .indexbg-extra4 { background: url('{T_IMAGESET_PATH}/themes/cataclysm/extra4.png') no-repeat scroll 0 0; width:157px; height:101px; position:absolute; left:618px; top:0px; z-index:6010; } не дают абсолютно никакого эффекта, вплоть до их удаления (кэш обновлял). Облазил все конфигурационные файлы, нашел единственный, который ещё отвечает на эти картинки (точнее в него заглянул сразу, а потом уже на всякий случай обшарил все остальные). В index_body.html <!-- This part is for the header overlay "extras" on the index page. --> <div class="index-extras1" style="width:100%; overflow:hidden; position:absolute; height:640px; top:27px;"> <div class="index-extras2" style="margin:0 auto; position:relative; display:block; width:775px; top:92px"> <div class="indexbg-bg1"></div> <div class="indexbg-bg2"></div> <div class="indexbg-extra1"></div> <div class="indexbg-extra2"></div> <div class="indexbg-extra3"></div> <div class="indexbg-extra4"></div> </div> </div> Однако, оказалось всё не так просто. Меняя значения расположения в <div class="indexbg-bg1"></div> единственно что дало какое-то изменение, это указание "style="margin:0 auto;" - картинка сместилась четко по центру. Остальные манипуляции не дали никакого эффекта, как будто картинка является единым целым и жестко где-то привязана. Прокопавшись целый день, я забросил это не благодарное дело, но любопытство гложет...
  8. И у меня появилась проблемка с отображением форума (уже даже страшно спрашивать модератора . В общем, сначала главная страница отображалось у всех одинаково как у зарегестированных пользователей так и у гостей (рис. 1). Затем я в разделе сделал форумы скрытыми для гостей. После этого при заходе на главную страницу форума до регистрации она отображается как на рис. 2. То есть форумы и разделы являются как бы подразделами и под форумами первого раздела (рис. 3.). Если логинишься - отображение снова правильное. Сколько ни копался в настройках, пока так и не разобрался в чем причина. Никто не сталкивался с этой проблемой? И вариантами решения?
  9. У меня ворген. отображается как орда. Где можно поменять?
  10. Сдуру захотелось установить мод advanced bbcode box 3. Сначала после установки пропала возможность кликать на иконки bbcode'ов и их стиль не изменился, хотя при это, если прописывать их вручную всё обрабатывалось. При этом пропали цвета шрифта, хотя иконка осталась. Мудрил-мудрил, плюнул, удалил мод, вернул все файлы в исходное состояние...но не тут то было, всё осталось как и было после установки мода. Установил Support Toolkit, сделал репарсинг bbcode - не помогло. Через пару дней от нечего делать, установил заново мод - вуаля. Появилось отображение мода в темах как и в prosilver. Но оказалось рано радовался. Иконки так и остались некликабельны, цвета шрифа отсутствуют. Создал форум в стиле prosilver - всё работает. Делал всё по инструкции. Изменения в стиле pbwow делал по аналогии prosilver. Единственно,что не удалось внести изменения в файл styles/pbwow/template/posting_preview.html/. Там отсутствует код <!-- IF PREVIEW_SIGNATURE --><div class="signature">{PREVIEW_SIGNATURE}</div><!-- ENDIF --> , в который нужно внести изменения. Вопрос: реально ли завести данный мод в pbwow и если нет, то как вернуть работоспособность bbcode (кликабельность иконок и отображение цветов шрифта). Заранее спасибо. Прошу прощения, что тему создал не в том форуме. С модом: вроде заработал (кэш браузера почистил) но вот вопрос возврата пока открыт, но пробовать даже страшно. Работает и ладно.
  11. Обнаружил, что в сообщениях не работает и . То есть сообщение вида [url]http://forum.igrograd.net[/url] или ][url="http://forum.igrograd.net"]форум[/url] в сообщении так и будет отображаться. Галочка на "не преобразовывать адреса URL в ссылки" не стоит. BBcode "URL" - включен.
×
×
  • Create New...