Перейти к содержанию
Сообщество рейдеров EverQuest II
Фай Д. Флоурайт

Системные требования и инструкция по установке

Рекомендуемые сообщения

Здравствуйте! Сделал все по инструкции. При установке система осталась довольна хостингом. Попросила перед установкой создать папку "cache" и фаил "config.php". Все сделал - установка завершилась. Ввожу логин и пароль для входа - выдает такую ошибку:

"Fatal error: Class 'XMLParser' not found in /home/l/ladogadkp.h19.ru/WWW/eqdkp/pluskernel/include/rss.class.php on line 211"

Будьте добры - подскажите как исправить. Если можно поподробнее. Где (в каком файле) и что (какую строчку на что поменять). Заранее благодарен

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

magic_quotes_gpc необходимо отключить

register_globals необходимо отключить

memory_limit желательно увеличить до 16-32 мегабайт (могут быть проблемыв работе спойлера предметов, если он используется в вашей игре)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Уважаемый Фай Д. Флоурайт, будьте так любезны - опишите чуть подробнее как это сделать...... Хотябы через какой файл, и команду. В админ панель же немогу попасть а искать в созданной чужими руками и незнакомой мне кодировке нереально. Если нужно вознаграждение - будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как именно - зависит от вашего хостинга, это вы у их саппорта спросите, как изменить данные параметры. Либо там доступ к файлу php.ini есть у вас, либо же в .htaccess директивы писать.

Попробуйте в .htaccess в корне домена прописать


php_flag register_globals off
php_flag magic_quotes_gpc off
[/CODE]

И затем проверить по пхпинфо, действуют ли эти изменения. Если нет - то в саппорт хостера обращайтесь за помощью.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте еще раз. Перезалил систему на новый хост. Памяти под скрипты 64мБ. В ходе заливки через FTP (FilleZilla) залилось всего 9 738 файлов. Квота на файлы 11 000. Установка прошла успешно. После попытки авторизации на этапе завершения установки вышла ошибка : Fatal error: Class 'xmlTools' not found in /home/l/ladoga.hut4.ru/WWW/eqdkp/common.php on line 232 Вот необходимая ссылка http://ladoga.hut4.ru/eqdkp/info.php Заранее благодарен!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

З.Ы. Вручную создал фаил php.ini и отключил ранее указанные огрехи установки. Снова образовалась проблема.... Надеюсь на ее скорейшее решение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А при заливке файлов в файлзилле не было сообщений о неудачных передачах? Проверьте наличие файла /libraries/xmlTools/xmlTools.class.php

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Действительно недоглядел! О_о Огромное спасибо за терпение и помощь. Приступаю к настройке установленной системы!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При установке такая хрень вылезает...уже полностью перезагружал сайт+удалял все файлы+удалял бд mysql...не помогает :(

PS:Проблема решилась сама собой...

Данные все время вводились одинаковые

47dc8a61b91eefba3671286a2255b57a.jpg

Изменено пользователем j7evn

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Такая же беда, непонятно почему он игнорит логин к бд, а прет туда под рутом

Не удалось соединиться с базой данных.

Access denied for user 'root'@'localhost' (using password: NO)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Hello, people!!!

Есть проблема, пользуюсь системой уже довольно давно, но тут встала беда. После заливки всех файлов на сервер не хочет запускаться скрипт установки, выдает белую страницую.

Может у кого есть мысли, что с ней.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если заливали через тотал - могло перевести все названия файлов в нижний регистр, белая страница - из-за, скорее всего, отключенного показа ошибок, в настройках пхп нужно проверить и включить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет. Это значит, что у вас на сервере принудительно задана определенная кодировка. Попробуйте в корневой директории дкп-скрипта создать файл с именем .htaccess и прописать в нем

AddDefaultCharset windows-1251

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

люди!

есть гдет установка дкп в картинках)))

я нуб в данном вопросе и ничегошеньки не понимаю как его установит так чтоб он работал)

помогите дорогие люди--спс заранее)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×