Перейти к содержанию
Сообщество рейдеров EverQuest II
Авторизация  
Roos

Окно опыта

Рекомендуемые сообщения

После обновления сменился шрифт окна опыта, помогите вернуть назад) Или сделать так чтобы цифры не обрезались.

Зарание спасибо!

post-5976-1272411826,61_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

После обновления сменился шрифт окна опыта, помогите вернуть назад) Или сделать так чтобы цифры не обрезались.

Шрифты не установились. Отчет апдейтера приложи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вот, и как уже давно заметил при показе заставок, аля Льдина или Панды, текст внизу экрана(субтитры) идет в виде квадратов пустых.

modequ-log-000.html

Изменено пользователем Roos

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вот, и как уже давно заметил при показе заставок, аля Льдина или Панды, текст внизу экрана(субтитры) идет в виде квадратов пустых.

Это к локализаторам.

Под Vista|7 работаешь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да 7-ка, обновлял не первый раз на ней.

Изменено пользователем Roos

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да 7-ка, обновлял не первый раз на ней.

А знаешь о:
Установка:
  • Для пользователей Windows Vista|7: В свойствах ярлыка включите опцию (выставите галочку) "Выполнять эту программу от имени администратора"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

галочка стоит, или нужно поставить еще совместимость?

Совместимость не надо.

Тогда не знаю, почему у тебя такая проблема... Никаких телодвижений более не делаешь, кроме как обновиться апдейтером и запустить игру?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

месяца полтора не обновлял, вчера обновил, началась такая беда. Снес полностью апдейтер и папку в ек, поставил все начистую, все тоже самое.

Изменено пользователем Roos

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

месяца полтора не обновлял, вчера обновил, началась такая беда. Снес полностью апдейтер и папку в ек, поставил все начистую, все тоже самое.

Посмотри наличие файлов:

ProfitUI_High speed.ttf

ProfitUI_Karelia.ttf

ProfitUI_Morpheus.ttf

в папке \UI\Fonts

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

удалил эти файлы, залил апдейтером по новой, все заработало....причем 2 из них были чем то заняты и удалятся без перезагрузки не хотели. Мистика в опчем!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

удалил эти файлы, залил апдейтером по новой, все заработало....причем 2 из них были чем то заняты и удалятся без перезагрузки не хотели. Мистика в опчем!

тогда понятно, почему апдейтером не заменялись...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×